Spock Payments - Current 1.0.3
Spock Payments - Current 1.0.3Spock Payments - Current 1.0.3Spock Payments - Current 1.0.3Spock Payments - Current 1.0.3Spock Payments - Current 1.0.3Spock Payments - Current 1.0.3Spock Payments - Current 1.0.3Spock Payments - Current 1.0.3

Spock Payments – Current 1.0.3

30,00

  • Twitter
  • Facebook
  • Google Plus
  • Pinterest
  • Linkedin
  • Thumblr
  • Thumblr
  • Thumblr
  • Thumblr
  • Thumblr
  • WhatsApp
  • VK
  • Thumblr
  • WhatsApp
  • Viber
  • Skype
  • Thumblr
  • Email

Descripción del producto

Requisitos fuera del plugin:

  • Requisitos del servidor
  • PayPal REST SDK requiere la versión 5.3.0 de PHP, así que asegúrate de que tu PHP sea la última.
  • cURL activo en su servidor. Para usar las funciones cURL en PHP debe instalar el paquete ‘libcurl. PHP requiere libcurl versión 7.10.5 o posterior.
  • Requisitos de PayPal
  • Cuenta de desarrollador de PayPal ™.
  • Cree una aplicación desde el panel de control PayPal normalmente Crear una aplicación

Requisitos dentro del complemento:

    • Establecer enlaces
      • Enlaces permanentes activado
      • Idiomas
      • Por lo menos (Inglés) idioma en_US instalado
      • Es necesario para plantillas de correo electrónico
      • Usuario: notificaciones por correo electrónico
      • Admin: notificaciones de publicación y pagos por correo electrónico
      • Usuario registrado
      • El usuario debe estar registrado previamente para realizar pagos
      • No es posible que el complemento obtenga un pago del usuario anonimus
      • Obtener las claves de Rest API PayPal
      • Clave pública y clave secreta de tu aplicación de PayPal
      • Modo PayPal
      • Sandbox (modo de prueba)
      • Live (modo real)
      • Aceptar tarjetas de crédito
      • No
      • Establece la moneda que acepta PayPal
      • EUR, USD, etc.

      Prueba de tarjetas de crédito disponibles de PayPal: Vea aquí

 

 Requirements outside the plugin:

      • Server requirements
        • PayPal REST SDK requires PHP version 5.3.0 , so make sure your PHP is latest.
        • cURL active on your server. To use cURL functions to PHP should install the package ‘libcurl. PHP requires libcurl version 7.10.5 or later.
      • PayPal Requirements
        • A PayPal™ Developer Account.
        • Create an App from the dashboard PayPal usually Create App

Requirements within the plugin:

      • Set Permalinks
        • Permalinks activated
      • Languages
        • At least (English) en_US language installed
        • It’s necessary for email templates
        • User: email notifications
        • Admin: email publish and payments notifications
      • User logged
        • User must be previously registered to make payments
        • It’s not possible for plugin to get a payment of anonimus user
      • Get the Rest API keys PayPal
        • Public Key and Secret Key from your PayPal App
      • PayPal Mode
        • Sandbox (Test Mode)
        • Live (Real Mode)
      • Accept Credit Cards
        • Yes
        • No
      • Set currency that accept PayPal
        • EUR, USD, etc.
      • Save Changes

Testing Credit Cards available from PayPal: See Here